Ankündigung

Einklappen
Keine Ankündigung bisher.

Radioempfang plötzlich weg / Lenkradtasten

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Radioempfang plötzlich weg / Lenkradtasten


    Hallo zusammen,

    also, ich schreib einfach mal so kurz wie möglich die zwei Probleme. Vielleicht haben ja ein paar Member dieselben Module verbaut oder ein paar gute Ideen.


    Den Dicken vor einem Jahr gekauft, das Radio war nachgerüstet, ein Clarion MAX983HD,
    es gibt bestimmt Schlechteres.
    Es funktioniert(e) auch super bis auf die Lenkradtasten, lt. Verkäufer hat er vergessen ein Kabel anzuschließen, sollen aber funktioniert haben.
    Wie auch immer, das hat mich nicht gestört, bzw. wollte ich mir das irgendwann mal angucken.
    Der Radioempfang jedenfalls, war, egal wo in Deutschland, wirklich richtig gut!

    Dann plötzlich, von einem auf den anderen Tag, war der Radioempfang auf einmal komplett Sch..... Nur noch die stärksten Sender und selbst die teilweise verrauscht.
    Nach dem Antennenstecker hinterm Radio geschaut, Chrysler Adapter - kannte ich nicht aber ok, alles sitzt fest und ist isoliert.
    Spaßeshalber einen Antennenverstärker mit Phantomspeisung zwischen Kabel und Chrysler Adapter verbaut, Ergebnis:
    Deutlich besserer Radioempfang, ABER trotzdem bei weitem nicht wie vorher :-/
    Woran könnte der plötzlich auftretende, dauerhaft miese Radioempfang liegen? Es ist ein SRT8 Touring Bj.06, also mit Heckscheibenantenne.
    Aber im Gegensatz zu vielen Posts im Forum hatte ich ein dreiviertel Jahr einen wirklich hervoragenden Radioempfang, der dann plötzlich weg war.

    In der Forumssuche finde ich leider nichts Hilfreiches.


    Das zweite Problem sind die Lenkradtasten. Es sind wirklich alle nötigen (drei) Boxen/Module hinter dem Radio vorhanden, soweit ich das beurteilen kann.
    Leider nicht PAC sonder wohl der Vorgänger, im Detail:

    Peripheral CHYAH05 (Chrysler Radio Replacement Interface 2005 & up)
    Peripheral PESWIAKJC (Steering Wheel Interface for Clarion Radios)
    Peripheral PESWICAN (Steering Wheel CAN Databus Interface for use with PESWIAKJC)

    Die drei Boxen sind soweit verkabelt, es gibt allerdings auch freie Kabel.
    Das WIAKJC leuchtet und ist mit einem kleinen Button programmierbar.
    Hat evtl. jemand eine Anleitung bzgl. der Verkabelung der Module, oder kann mir sagen wie das WIAKJC zu programmieren ist?


    Danke im Voraus, Gruß und einen schönen Abend
    Alex

    Zuletzt geändert von XB12S; 06.10.2017, 00:37.

  • #2
    DSC_0001.JPG

    Kommentar


    • #3
      Eventuell Heckscheibenheizung eingeschaltet?
      6.4, 6.1 Basis, Strocker, 6.4 Köpfe, Manley Ventile+Federn, geänderte Nockenwelle, 508 Ps, 665 Nm, Getriebe verst., Paramount Perf. Stall Converter und Stage 2 Valve Body, Airaid CAI, Longtube mit Racecats, Fox Catback, HR Fahrwerk, PU-Buchsen, Domstrebe, Chassisverstrebung, verstä Stabi HA, Movit 6-Kolben Bremsen 370mm VA, 4-Kolben HA, Schaltwippen, zusätzl Getriebeölkühler, Motorölkühler, Startech Holz und Lederausstattung, 20" Felgen, Lederlenkrad, Maxpower Frontlippe und Heck

      Kommentar


      • #4
        Massepunkt des Antennenverstärkers korrodiert (sitzt im Heck), Sicherung durch oder Verstärker defekt.

        Gruß,
        Harald

        Kommentar


        • #5
          Stecke doch mal ein einfaches, 1 Meter langes Kabel/draht in die Antennen Buchse und schau ob Empfang besser wird.
          Life is too short for ugly cars. CRD + SRT Power.

          Kommentar


          • #6
            Danke für die Hinweise.
            Heckscheibenheizung funktioniert, verändert aber nichts.
            Einen dünnen Draht in die Antennenbuchse bringt eine Veränderung, der tuner sollte also Ok sein.
            Bleibt der Verstärker in der Heckklappe.
            Bevor ich da nachschaue zwei Fragen, zum Einen, wie bekomme ich die Verkleidung der Klappe ab?
            Und, über welche Sicherung ist der Antennenverstärker im Kofferraumsicherungskasten mit abgesichert?


            Hat evtl. jemand eine Anleitung zu den Peripheral Modulen?

            Gruß
            Alex

            Kommentar


            • #7
              Kurze Rückinfo, ich habe den Antennenverstärker getauscht und der Radioempfang ist wieder sehr gut.
              Bei den Lenkradtasten bin ich mit den drei Peripheral Modulen nicht weitergekommen und habe ein PAC RP4-CH11 bestellt und verbaut.
              Der Einbau ist einfach und es funktioniert auf Anhieb einwandfrei inkl. Lenkradtasten. Bei Interesse an den Peripheral Modulen bitte melden.

              Gruß
              Alex

              Kommentar


              • #8
                Wie steuerst du das Radio über die Lenkradfernbedienung an. Mit dem 3,5mm Klinkenstecker? Habe quasi das MAX973HD und ich bekam die Lenkradtasten nicht zum laufen mit dem RP4-CH11.
                Chrysler 300C 5.7 Hemi LX Sedan - Jade Satin Metallic

                0-100km/h in 5,82s

                Ford Explorer Limited 4.6 4x4 V8 - Mineral Grey Metallic

                0-100km/h in 7,2s

                Kommentar


                • #9
                  du musst den Stecker abknipsen und auf die analogen Leitungen des PAC legen. dAs Prob hatte Sleazer mit seinem auch und diverse kollegen hier mit den Androidbombern (pumpkin)
                  In jedem Ü-Ei ist ein toter Minion
                  300C Teile zu verkaufen

                  Kommentar


                  • #10
                    Hab ich alles schon durch, kenne das auch von den Androidteilen Die Clarion sind sehr zickig. Es fehlt mir nur noch die Lenkrad-FB und die Spachtelarbeiten am Bezel. Dann ist das Suzuki Festplatten Navi komplett verbaut.

                    Bisher war ich der Meinung, dass dies nur mit einem Original Clarion Modul geht, das direkt auf den "ISO" Stecker aufgelegt wird. Da das MAX983HD nur ein Facelift vom MAX973HD ist (welches ich quasi habe) und es bei XB12S mit dem PAC geht würde mich das brennend interssieren wie er das angeschlossen hat.
                    Zuletzt geändert von MOPAR-or-no-CAR; 03.11.2017, 14:32.
                    Chrysler 300C 5.7 Hemi LX Sedan - Jade Satin Metallic

                    0-100km/h in 5,82s

                    Ford Explorer Limited 4.6 4x4 V8 - Mineral Grey Metallic

                    0-100km/h in 7,2s

                    Kommentar


                    • #11
                      und wenn du das Modul mit dem Pac verbindest entsprechend den Anschlüssen tut sich nix? Auch nicht nach anderer Auswahl durch das Poti?
                      In jedem Ü-Ei ist ein toter Minion
                      300C Teile zu verkaufen

                      Kommentar


                      • #12
                        Bin der Meinung, dass ich schon alle Belegungen durch habe, auch die Einzelleitungen vom 3,5mm Stecker. Anhand der Betätigung der Tasten kann ich sehen, dass Signale beim PAC ankommen (LED leutet) jedoch scheitert es an der Weitergabe, bzw am Verarbeiten beim Clarion.
                        Chrysler 300C 5.7 Hemi LX Sedan - Jade Satin Metallic

                        0-100km/h in 5,82s

                        Ford Explorer Limited 4.6 4x4 V8 - Mineral Grey Metallic

                        0-100km/h in 7,2s

                        Kommentar


                        • #13
                          In der Anleitung steht, dass der 3,5mm Klinke Stecker für Clarion genommen wird. So habe ich es auch gemacht und hinter dem Radio in die Buchse für den IR-Fernbedienungssensor gesteckt.
                          (Theoretisch passt ja auch die Buchse für das Micro) Mitgeliefert werden zwei Kabelbäume mit unterschiedlichen Zentralsteckern, nur einer passt und wird benötigt. Geändert oder abgeknipst habe ich nichts, nur genau so verkabelt wie in der Anleitung des PAC beschrieben. Den Drehschalter noch auf Stellung vier für Clarion, ...und die Lenkradtasten funktionierten auf Anhieb wie es sein soll, laut - leise, vor - zurück, band o. source. Ich habe übrigens auch das MAX973HD, nicht wie ich dachte das 983.

                          Kommentar


                          • #14
                            Vielen Dank für die Rückmeldung. Das mit dem Klinkenstecker muss ich nochmal probieren. Hatte auch nur diesen probiert, da oben mit 3,5mm nur das Mikro für die Sprachsteuerung angeschlossen wird. Muss ich am Wochenende nochmal durchtesten.
                            Chrysler 300C 5.7 Hemi LX Sedan - Jade Satin Metallic

                            0-100km/h in 5,82s

                            Ford Explorer Limited 4.6 4x4 V8 - Mineral Grey Metallic

                            0-100km/h in 7,2s

                            Kommentar


                            • #15
                              Gerade ausprobiert, hat aber nichts gebracht. Bleiben zwei Möglichkeiten, Navi hat einen weg oder der PAC Adapter.
                              Chrysler 300C 5.7 Hemi LX Sedan - Jade Satin Metallic

                              0-100km/h in 5,82s

                              Ford Explorer Limited 4.6 4x4 V8 - Mineral Grey Metallic

                              0-100km/h in 7,2s

                              Kommentar

                              Lädt...
                              X