Ankündigung

Einklappen
Keine Ankündigung bisher.

Mygig spinnt

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Mygig spinnt

    Guten morgen alle zusammen... Bei mir hat vor einer Woche angefangen das mygig zu spinnen und wollte ab und zu nicht mehr auf die Festplatte zugreifen und das Navi wollt nicht mehr... Habe mich hier so ein wenig durchgelesen was es wohl sein kann paar Punkte gefunden, die aber leider nicht funzten... Gestern war die Krönung, da hat das Radio angefangen von selbst zwischen Radio, Hdd und CD zu springen wie aus und an gehen habe einmal leicht gegen gehauen und bums, der Display ist gesprungen

    Meine Frage wäre jetzt, kann ich einfach ein gebrauchtes mygig kaufen bei Kleinanzeige und einfach austauschen oder muss noch was gemacht werden?
    Denke nämlich das man das jetzt nicht mehr reparieren kann

    Danke schon mal für die kommenden antworten
    LG Alex

  • #2
    Re: Mygig spinnt

    Ja kannst du tauschen, solltest dir dann nur den Radiocode mitbesorgen. Wobei man den notfalls auch woanders bekommt

    In jedem Ü-Ei ist ein toter Minion
    300C Teile zu verkaufen

    Kommentar


    • #3
      Re: Mygig spinnt

      Hallo Alex

      ist es ein REW ?
      wenn du dir ein anderes holst - was machste denn mit dem Alten ?

      Habt ihr irgendwen der die Dinger reparieren kann ?

      (habe auch eines das etwas spinnt - glaub ich zumindest.)
      woolie<br><br>D.O.C.-Mittelfranken

      Kommentar


      • #4
        Re: Mygig spinnt

        deins spinnt nicht, du brauchst nur einen adapter der die endstufe schaltet. die vorfacelift stufen arbeiten nicht mit dem Mygig zusammen, man muss schon ziemliches Glück haben um ein Mygig ohne passenden Adapter im vorfacelift zum laufen zu bekommen.
        In jedem Ü-Ei ist ein toter Minion
        300C Teile zu verkaufen

        Kommentar


        • #5
          Re: Mygig spinnt

          bei mir ist folgendes:
          Ausgangslage:
          Habe ein MyGig REW (Low Speed) gebraucht gekauft.
          Dies möchte ich in unseren 300C (2006, Boston Sound system) verbauen.

          Einen Lockpick von InterCar besorgt mit umgelöteten Kabelbaum. (der 300C hat ja noch die alten Stecker vom Ohrenradio)
          Diese also eingebaut - Dip Schalter richtig eingestellt - alles funktioniert (auch Navi einstellung während der Fahrt) - nur kein Ton.
          Lockpick abgesteckt - CanBus Kabel gebrückt - genauso wie vorher (ohne freigeschaltete Funktionen)

          Also vielleicht liegt es am Lockpickadapter: Alex aus dem Grauen war so lieb und hat mir seines (Ventura V2) leihweise (mit ggf. späteren Kauf) zugesandt.

          Also Adapter aus dem Intercar Lockpick gebaut, dann den Lockpick vom Alex angeschlossen -
          Alles funktioniert nur kein Ton ....... grumpffffffff

          Selbst wenn ich einen externen Lautsprecher an einem Ausgang am Radio anschliesse - kein Ton !
          Einzig wenn ich VES aktiviere, bekomme ich am Chinch Ausgang ein Signal und damit Ton.
          Also tut das MyGig doch etwas!
          Was mir aufgefallen ist, das MFD (Evic -Mitte Cockpit) zeigt beim Ohrenradio z.B. an welche CD und Tracknr. läuft - wenn das Mygig angeschlossen ist nicht - Feld bleibt leer.
          Lenkradbedienung funktioniert - ich kann hin und herschalten.

          Vielleicht liegt es doch am CanBus oder ist das Navi vermutlich defekt?

          Achja: Sicherungen hab ich auch mehrmals gezogen, Navi im Service Menu neu gebootet.

          Kabel am Adapter sowie im Fzg Kabelbaum, breiter grauer Stecker:
          2 mal Ausgang (je Plus und Minus) Radio Left Audio and Right Audio (Pin 18 - 21)
          Can + und Can - (pin 5 +
          Plus (B+) und Minus (Ground) (Pin 1, 11, 12 + 22)
          Der schmale graue Stecker ist nicht angeschlossen.

          z.B. Pin 15 "Mute" ist kein Kontakt
          Pin 4, 16 und 17 kein Kabel

          der Mittlere Stecker am Lockpick ist noch nicht angeschlossen - ist ja für das Micro (hab noch keines)
          woolie<br><br>D.O.C.-Mittelfranken

          Kommentar


          • #6
            Re: Mygig spinnt

            hat der V2 n blaues Poti an der seite des anschlusses?nbsp;wenn ja stell das mal auf 0. Das ding regelt beim V3 und V5 den utnerschied zwischen lockpick (07 - 11) und Lockpickadapter (04 - 0

            Hast du den Lautsprecher an die Lautsprecherausgänge vom Mygig angeschlossen?nbspa sollte ein ungeregeltes Signal rauskommen, also ziemlich laut. Wenn da nix kommt hat dein Mygig defitniv ne macke. Dann kannst du zumindest die endstufe testen wenn du auf die eingänge am Kabelbaum mal ein LS Signal von einem externen Gerät legst.

            Was zudem ganz hilfreich ist, ein Tester womit du in die Endstufe kommst. dann siehst du recht schnell ob das Ding noch am CAN hängt oder hängengeblieben ist.
            In jedem Ü-Ei ist ein toter Minion
            300C Teile zu verkaufen

            Kommentar


            • #7
              Re: Mygig spinnt

              hat der V2 n blaues Poti an der seite des anschlusses?nbsp;;wenn ja stell das mal auf 0. Das ding regelt beim V3 und V5 den utnerschied zwischen lockpick (07 - 11)
              und Lockpickadapter (04 - 0

              Hast du den Lautsprecher an die Lautsprecherausgänge vom Mygig angeschlossen?
              Da sollte ein ungeregeltes Signal rauskommen, also ziemlich laut. Wenn da nix kommt hat dein Mygig defitniv ne macke.
              Dann kannst du zumindest die endstufe testen wenn du auf die eingänge am Kabelbaum mal ein LS Signal von einem externen Gerät legst.

              Was zudem ganz hilfreich ist, ein Tester womit du in die Endstufe kommst. dann siehst du recht schnell ob das Ding noch am CAN hängt oder hängengeblieben ist.
              - nein Stellrad hat er nicht
              - ich hab nen Lautsprecher am Adapter (LS ausgänge) angeschlossen - kommt nix.
              einzig am Video / Audio out (Chinch) des VES Anschlusses kommt Ton

              wer repariert die Dinger ? - hab schon ein paar in Deutschland angeschrieben - bisher ohne Erfolg - die Alten Navis machen die - die MyGigs nicht.
              woolie<br><br>D.O.C.-Mittelfranken

              Kommentar


              • #8
                Re: Mygig spinnt

                mh das klingt dann aber schon fast nach einem endstufendefekt im Mygig, weil aus den Anschlüssen sollte auf jedenfall was rauskommen.

                Gib dochmal ein externes signal auf die aus/eingänge an die Endstufe und schau ob du dann was hörst, die LS Regelung ünbers Mygig funktioniert ja optisch oder?
                In jedem Ü-Ei ist ein toter Minion
                300C Teile zu verkaufen

                Kommentar


                • #9
                  Re: Mygig spinnt

                  Die Lautstärkenregelung wird angezeigt.
                  irgendwie "mute" gibt es ja nicht oder?
                  oder weil der Microanschluss noch nicht belegt ist .... ?
                  woolie<br><br>D.O.C.-Mittelfranken

                  Kommentar


                  • #10
                    Re: Mygig spinnt

                    nein, mit dem Micro hat das nichts zu tun. und mute gibts nicht.

                    wie gesagt zwei Möglichkeiten.

                    1. deine Endstufe im Radio ist im eimer
                    2. das Lockpick schaltet die Endstufe nicht ein bzw wandelt die signale nicht passend.
                    In jedem Ü-Ei ist ein toter Minion
                    300C Teile zu verkaufen

                    Kommentar


                    • #11
                      Re: Mygig spinnt

                      Okay ich denke jeder der sein mygig verkauft, gibt auch eigentlich den Code mit oder nicht, außer ich natürlich... Denn ich wüsste nicht wo ich den Code finden sollte. Habe kein Bortbuch und so mit dem dicken bekommen

                      Ich weiß noch nicht was ich mit dem alten mache, denke verkaufe es als defekt dann... Außer es gibt jemanden der das reparieren kann? Man müsste halt denn Display tauschen und wahrscheinlich ne neue Festplatte, da die abgeraucht ist...

                      Gibt es den jemanden der jemanden kennt der das reparieren kann oder sogar eins verkauft?

                      Kommentar


                      • #12
                        Re: Mygig spinnt

                        sind bei Ebay doch welche drinne, wenns ein REW ist wirds aber teuer.

                        Display bekommt man wohl nur drüben, und auch nicht neu. Der TOM DK dürfte noch eine Festplatte für das REW haben.

                        könnte sich sogar lohnen.

                        http://www.ebay.com/itm/191562382204

                        In jedem Ü-Ei ist ein toter Minion
                        300C Teile zu verkaufen

                        Kommentar


                        • #13
                          Re: Mygig spinnt

                          Ja es ist ein REW
                          Ja habe bis jetzt auch nur drüben die gefunden und dann auch für 220 Euro... Das ja mal richtig teuer nur für nen Display... Habe in der bucht eins für 200 gefunden.. Aber natürlich ohne Navi

                          Kann man den beim Facelift einfach ein anderes Radio einbauen? Weil sonst würde ich mal bei ACR mich umschauen...

                          Kommentar


                          • #14
                            Re: Mygig spinnt

                            Also - ich bin den ganzen Tag am telefonieren.

                            In Deutschland gibt es keinen der das Gerät reparieren kann / will
                            Harman Becker hat mir erklärt das Sie in Deutschland dafür nicht zuständig sind und es einzig die Möglichkeit gibt die Teile nach USA zu senden.

                            Mein Navi hat eigentlich alles was Du brauchen würdest - Festplatte und Display - vermutlich umgekehrt das gleiche.

                            Den Code kannst du hier freischalten lassen. http://www.radiocode.ivgsoft.com/
                            woolie<br><br>D.O.C.-Mittelfranken

                            Kommentar


                            • #15
                              Re: Mygig spinnt

                              Bevor du das ding gleich irgendwohin schicken willst würd ich das Teil eben in einen 300er stecken der ein Mygig verbaut hat um letztendlich wirklich auszuschließen das es am adapter liegt.
                              In jedem Ü-Ei ist ein toter Minion
                              300C Teile zu verkaufen

                              Kommentar

                              Lädt...
                              X