Ankündigung

Einklappen
Keine Ankündigung bisher.

Frontgas Anlage zickt rum

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Frontgas Anlage zickt rum

    Hab seit einigen Tagen Probleme mit meiner Gasanlage. Die schaltet sich nach ca 3 km ab und startet einfach nicht wieder. Hängt immer bei Level 2 rum und das wars. Habe heute erst mal den offenen Luftfilter wieder ausgebaut, mal sehen ob das Besserung bringt. Denn ausser den Luftfilter habe ich in den letzten 12 Wochen nichts verändert.

  • #2
    Tja dann ab in die Werkstatt. Kann so vieles sein

    Kommentar


    • #3
      Was hast für einen Luftfilter verbaut?
      wenn die Anlage sich abschaltet kann das viele Ursachen haben. solltest du unbedingt mal auslesen lassen.

      Dort wurde ich gut behandelt. Kann ich nur weiter empfehlen.
      Autohaus Balzer
      Wiesenstraße 1
      04683 Naunhof


      Komm auch DU zum 7. CTB am 08. September 2018 und bis dahin schau Dir das 6. CTB vom 19. September 2017 an!
      Mein 300er Touring 3.5er AWD BJ 05 mit Gasanlage, 22"er Schmidt Evos, Frontgrill in Wagenfarbe, GTS Covers komplett vorne + LED Fernlicht +30%TF,

      Kommentar


      • #4
        Offener Luftfilter. Lief eigentlich gut damit. Hab heute mal beide Matrixrails zerlegt und gereinigt, aber keine Besserung. Nach zwei bis drei Km schaltet sie wieder um auf Benzin. Hatte jetzt ein paar Mal P0138 im Fehlerspeicher. Lambdasonde nach Kat auf der Beifahrerseite . Hab ich heut gleich bestellt. Wird als nächstes gewechselt. Kerzen kommen auch neue rein, Fehlerspeicher lasse ich komplett löschen und dann schaue ich mal. Wenns das nicht ist geht's zum Gaser .Hier bei uns in der Nähe hat kein Gasumbauer die Möglichkeit an ner Frontgasanlage was zu machen. Leider

        Kommentar


        • #5
          Zitat von Rico 300CC Beitrag anzeigen
          Offener Luftfilter. Lief eigentlich gut damit. Hab heute mal beide Matrixrails zerlegt und gereinigt, aber keine Besserung. Nach zwei bis drei Km schaltet sie wieder um auf Benzin. Hatte jetzt ein paar Mal P0138 im Fehlerspeicher. Lambdasonde nach Kat auf der Beifahrerseite . Hab ich heut gleich bestellt. Wird als nächstes gewechselt. Kerzen kommen auch neue rein, Fehlerspeicher lasse ich komplett löschen und dann schaue ich mal. Wenns das nicht ist geht's zum Gaser .Hier bei uns in der Nähe hat kein Gasumbauer die Möglichkeit an ner Frontgasanlage was zu machen. Leider
          Könnte es sein das auf der Bank eine Einspritzdüse der Anlage defekt ist? Der P0138 kann ja auch kommen durch viel zu fettes Gemisch. Schau dir die Kerzen beim wechsel genau an daran kann man unregelmäßigkeiten erkennen.

          Kommentar


          • #6
            Dann hätte er aber ebenfalls den Fehler der Gemischbildung, dafür sind ja die Regelsonden zuständig. Wenn die Nachkatsonde greift ist sie wohl defekt oder der Kat hat ne Macke. Beim 0138 tip ich mal auf die Sonde (Kurzschluss)

            (K141) O2 1/2 SIGNAL CIRCUIT SHORTED TO BATTERY VOLTAGE
            (K904) O2 DOWNSTREAM RETURN CIRCUIT SHORTED TO BATTERY VOLTAGE
            (K141) O2 1/2 SENSOR SIGNAL CIRCUIT OPEN
            (K904) O2 DOWNSTREAM RETURN CIRCUIT OPEN
            O2 SENSOR
            PCM

            Aber nichts desto trotz, davon schaltet die Anlage ja nicht zurück
            In jedem Ü-Ei ist ein toter Minion
            Ersatzteile und Trödelkammer

            Kommentar


            • #7
              Gemischbildung schließe ich fast aus. Er läuft ja sauber auf Gas, zumindest die 3 Km. Selbst Teil und Vollast. Aber sowie der Motor auf Temperatur ist schaltet der Krepel um. :-)

              Kommentar


              • #8
                Ich gehe mal davon aus, dass du keine Möglichkeit hast das Steuergerät der Gasanlage auszulesen. Aber vielleicht solltest du dich mal richtung Temperatursensor umsehen. Vielleicht wird das Ding ab einer gewissen Temp wieder Hoch/Niederohmig und sagt der Gasanlage "ich bin kalt"
                In jedem Ü-Ei ist ein toter Minion
                Ersatzteile und Trödelkammer

                Kommentar


                • #9
                  Den Sensor im Ansaugrohr hab ich gestern gleich mit gewechselt. Heute Mittag hole ich die Sonde ab. Kerzen sind da. Alle Dichtungen welche ich zum Kerzenwechsel brauche kommen Donnerstag. Wenn das dann alles durch ist, geht's zum Gaser. Hab gestern ein Video gefunden wo einer die 6 Kerzen in einer halben Stunde wechselt.

                  Kommentar


                  • #10
                    Ich sprech vom Kühlwassersensor zum umschalten, nicht die Ansauglufttemperatur.
                    In jedem Ü-Ei ist ein toter Minion
                    Ersatzteile und Trödelkammer

                    Kommentar


                    • #11
                      Muss ich mal gucken wo der Kumpel hängt. Kann ja nicht schwer zu finden sein, oder?

                      Kommentar


                      • #12
                        normalerweise im Verdampfer oder ein extra Sensor irgendwo im Kühlkreislauf. Am einfachsten ist es zum Gaseinbauer zu fahren und er soll die Software eben ranhängen und die Werte der Gasanlage mit denen des Fahrzeugs vergleichen
                        In jedem Ü-Ei ist ein toter Minion
                        Ersatzteile und Trödelkammer

                        Kommentar


                        • #13
                          So, Lambda gewechselt, Fehler ist weg. Gas hat sich gestern mal zu geschalten, lief auch alles sehr rund. Heute wieder das selbe Spiel. Nun ja, jetzt Wechsel ich erst mal die Kerzen noch. Sind gut 50000 km drin die Dinger.

                          Kommentar


                          • #14
                            Die haben aber nix mit dem ZUrückschalten zu tun
                            In jedem Ü-Ei ist ein toter Minion
                            Ersatzteile und Trödelkammer

                            Kommentar


                            • #15
                              Man kann bei der Gasanlage auch die Temperatur Weg schalten und auf Zeit umstellen. Dann springt sie nicht nach einer bestimmten Temperatur um sondern nach .... Sekunden. Wenn du zum Umrüster fährst sprech das mal an. Wenn Sie dann läuft ist der Sensor kaputt. Die Zündkerzen haben normalerweise nichts damit zu tun das er wieder umschaltet. Bei unserem Dodge waren zwei Zündspulen hin die ab und an mal aussetzten. Trotzdem lief er weiter auf Gas.
                              '08er CRD Touring Facelift.SRT-Design/H&R Federn/SRT-Felgen, Spurplatten 25/30mm. Nebler, Blinker, Begrenzungsleuchten, Rückleuchten,Grill schwarz,Türleisten entfernt. GTO Cover Headlight. LED Fußraumbeleuchtung, TFL, Hurst Shifter, Clim Air.

                              Kommentar

                              Lädt...
                              X