Ankündigung

Einklappen
Keine Ankündigung bisher.

Steuergeräte keine Kommunikation

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Steuergeräte keine Kommunikation

    Hallo Zusammen,

    seit kurzem habe ich ein Problem mit meiner Elektronik im Innenraum. Nach einer etwas längeren Standzeit und einem anschließenden Batteriewechsel sind im Innenraum folgende Bedienungen ohne Funktion:
    -Fensterheber Fahrer/Beifahrer
    -Memory Funktion
    -alle Funktionen des Lenkstocks/Lenkrad
    -Sitzheizung vorne(hinten funktioniert)
    -ESP/BAS leuchtet demnach auch kein Tempomat
    -Reifendruckkontrolle

    Nachdem ich bei einem Bekannten war ,der bei Chrysler selber Arbeit, stellten wir fest dass keine Kommunikation zu den einzelnen Steuergeräten bestehen.
    Sicherungen wurden alle kontrolliert, die waren i.O.
    Nächste Vermutung sind die Sperrdioden im hinteren Sicherungskasten, diese werden morgen getauscht.
    Einen logischen Grund warum gleichzeitig 4-5 Steuergeräte ausfallen können wir uns nicht erklären.
    Der nächste Schritt ,falls es nicht die Dioden sind, ist alle Verbindungen zu den Steuergeräten zu kontrollieren oder hat jemand einen einfacheren/besseren Vorschlag?
    Hatte hier jemand schon ein ähnliches Problem?

    Freue mich über jede Antwort!

  • #2
    Wir hatten hier öfters bei Abgeklemmten Batterien das der Wagen einige Konfigurationen vergessen hat z. B. Radgröße was dann zum erscheinen der ESP/BAS leuchte geführt hat.
    Evtl. Ist es bei deinem auch so und das Hauptsteuergerät weiss sozusagen garnicht das das Auto Fensterheber usw. hat spricht die Steuergeräte also garnicht erst an.
    Bei den bisherigen Fahrzeugen gab es aber einen Fehlercode im Speicher Fahrzeugkonfiguration unplausibel oder so ähnlich.
    Habt ihr den mal Ausgelesen also nicht nur mit sonem Standard OBD Scanner sondern einem der auch die Chrysler Codes liest?
    ​​​​​

    Kommentar


    • #3
      Ja haben ihn an den Chrysler Tester angeschlossen, da kam die Info „keine Kommunikation zum Steuergerät“

      Kommentar


      • #4
        War die (neue) Batterie zu dem Zeitpunkt über 12 Volt geladen?
        Unterspannung führt meist zu Kommunikationsfehlern.
        LINK: 2013er Charger SRT8 - 6.4 (392 cui) ............................
        LINK: ehemaliger 2007/08er 300C Touring CRD (182 cui)
        LINK: 1966er elCamino 400cui (noch immer mein Hubraumstärkster)
        LINK: Youtube - ElTobbyOB

        Kommentar


        • #5
          ansonsten die zwei üblichen verdächtigen für BUS Fehler.

          Das "Lichtmodul" HID Modul vorne im Motorraum oder der Pin zum Bodycontrolmodul UNTER dem vorderen Sicherungskasten am grünen Stecker, der oxidiert gerne
          In jedem Ü-Ei ist ein toter Minion
          Ersatzteile und Trödelkammer

          Kommentar


          • #6
            Die neue Batterie wurde nach der Lieferung direkt verbaut und nicht geladen.
            Ich denke der PIN ist einfach zu kontrollieren, wie aber prüfe ich das HID?

            Kommentar


            • #7
              im zweifel erstmal abstecken und schauen ob ne Änderung eintritt.
              In jedem Ü-Ei ist ein toter Minion
              Ersatzteile und Trödelkammer

              Kommentar


              • #8
                HID muss du nicht prüfen, einfach Stecker abziehen und fertig.
                Wer hat die Batterie verbaut? Obwohl das bei dem Dicken kaum möglich ist, man könnte versucht haben die Batterie
                falsch runm anzuschliessen.
                Habt Ihr vor dem Batterie Tausch versucht mit Start hilfe zu starten? Auch das kann die Steuergeräte schrotten.
                Life is too short for ugly cars. SRT Power.

                Kommentar


                • #9
                  Und sonnst alle Fehler löschen und fahren. Wenn nix kaputt ist, kommt es von Alleine wieder.
                  Life is too short for ugly cars. SRT Power.

                  Kommentar


                  • #10
                    -HID Modul abgeklemmt->keine Veränderung
                    -Batterie wurde korrekt eingebaut
                    -ja Fahrzeug wurde 2 mal mit Starthilfe überbrückt bevor die neue Batterie kam, ist es denn so wahrscheinlich das durch die Überbrückung gleichzeitig 3-4 Comfortsteuergeräte kaputt gehen?

                    Kommentar


                    • #11
                      Fehler wurden gelöscht kamen alle nach ein paar Sekunden wieder

                      Kommentar


                      • #12
                        Zitat von moparmo Beitrag anzeigen
                        -ja Fahrzeug wurde 2 mal mit Starthilfe überbrückt bevor die neue Batterie kam, ist es denn so wahrscheinlich das durch die
                        Überbrückung gleichzeitig 3-4 Comfortsteuergeräte kaputt gehen?
                        Sehr wahrscheinlich ist das nicht, aber wohl möglich, da beim Start Spannungs Spitzen entstehen.
                        Darum wird vom Profis geraten, vor dem Start möglich viele Verbraucher an zu machen.

                        Life is too short for ugly cars. SRT Power.

                        Kommentar


                        • #13
                          Ja das stimmt..

                          Kommentar


                          • #14
                            Hat hier jemand zufällig noch den Schaltplan für den Dicken? BJ 2010?

                            Kommentar


                            • #15
                              +++UPDATE+++


                              Heute auf Verdacht mal ein Steuergerät getauscht welches betroffen ist. Leider hat dies auch keine gewünschten Erfolg gebracht.

                              Kommentar

                              Lädt...
                              X