Ankündigung

Einklappen
Keine Ankündigung bisher.

82 Grad Thermostat Erfahrungen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • 82 Grad Thermostat Erfahrungen

    Verbaut habe ich der 82-er Marken Thermostat vom Rockauto vor etwa 4 Wochen. Ergebniß ist, dass die Kühlmittel Temperatur relativ lang bei 80-82
    hängen bleibt, bis es langsam weiter, bis 102-104 steigt, je nach Fahrweise und Verkehrssituation. Kühler-Lüfter Steuerzeiten habe ich nicht ändern lassen,
    ist original Zustand - bei 94 Grad - erste Stufe, ab 104 - zweite. Bei schnellen Autobahnfahrten steigt die Temperatur, zu mindest bei Aktuellen
    Außentemperaturen nicht mehr als 80 Grad, was eigentlich Prima ist.

    Aber: auf dem Rückfahrt vom Eifel Treffen, ich war nachts unterwegs, bin ich die meiste Strecke (wo die Strasse und Verkehr diese zugelassen hat)
    250 KMh gefahren, die letzen 15-20 Km aber so um 275-280. Und da kam plötzlich die Gelbe Motorlampe und der Leistung ging kurz runter. Als ich
    vom Gas weg ging, war die Warnleuchte weg und der Motor lief wieder normal und auf Volllast. Kühl - Temperatur stand ganze Zeit auf 80 und hat sich auch bei Vollast nicht nach oben bewegt.

    Am nächsten Tag habe ich die Fehlerspeicher ausgelesen und fand ein Einziger Fehler - P0128 (Thermostats Plausibilität). Das heist wahrscheinlich
    dass der MSG bei dem Geschwindigkeit ein ganz andere, höhere Wert vom Thermostat erwartet hat und hat darum die Fehler gesetzt. Habe dann
    die Fehler gelöscht, und bis jetzt ist es nicht wieder gekommen, der Motor läuft nach wie vor prima. Das ist mir jetzt nach dem Thermostat Einbau
    diese einzige mal passiert, habe aber auch bis jetzt nur kurze Distanzen auf VMax gefahren.

    Meine Frage ist wie ist es bei Euch? bleibt beim SRT die Motor Temperatur beim VMax so niedrig?
    Life is too short for ugly cars. SRT Power.

  • #2
    Hab den hier:
    https://www.mishimoto.eu/chrysler-30...tat-05-13.html
    bei normaler Fahrweise immer unter 90° bei Volllast knapp unter 100° bin sehr zufrieden!
    Und die Anpassung der Lüftersteuerung machen lassen!

    Übrigens:
    Durch die Anpassung der Lüftersteuerung werden die Einschalttemperaturen der Elektrolüfter heruntergesetzt, sodaß die Kühlwassertemperatur auch bei langsamer Fahrt und im Stand dauerhaft niedrig bleibt.
    5,7 HEMI 300C 345 Cui V8, 07er Ford Crown Victoria 4,6 V8 NYC Yellow Cab sold, 96er Ford Crown Vic 4,6 V8 NYPD AUX sold, 96 Chrysler New Yorker 3,5 sold, 75er Buick Riviera 7,5 V8, 08er Chevy HHR 2,4 LT, Kia Ceed SW 1,6 gt line

    Kommentar


    • #3
      Die Differenztemperatur sinkt halt. Sollte man machen. Allein schon damit die schwankungen keine 20ºC betragen.

      Betriebstemp fuer die motorsteuerung liegt aber irgendwo bei 80. Da muessteste dann also schon drunter kommen.
      In jedem Ü-Ei ist ein toter Minion
      Ersatzteile und Trödelkammer

      Kommentar


      • #4
        Im grauen Challenger Forum haben die meisten Probleme,
        wenn die Software nicht an das Thermostat angepasst wird.
        Genau, wie von Dir beschrieben, Software meint, das Wasser ist zu kalt.

        Was ich damals am 3.5er beobachtet habe:
        wenn man bei sehr zügiger Fahrt mal plötzlich rollen lassen hat,
        ist die Wassertemperatur deutlich gefallen,
        da hat evtl. das Thermostat (original) zu langsam geschlossen.
        Dodge Nitro mit Gaspedaltuning und ATU Schaltknauf
        R.I.P. PT Cruiser mit SRT8 Keilriemenspannrolle

        Kommentar


        • #5
          Zitat von Dorfpimp Beitrag anzeigen
          Im grauen Challenger Forum haben die meisten Probleme,
          wenn die Software nicht an das Thermostat angepasst wird.
          Genau, wie von Dir beschrieben, Software meint, das Wasser ist zu kalt.
          Das war der Mishimoto Thread mit dem abkochen....

          Ich hab ja auch beide Varianten, sprich oben genanntes Thermostat und die Anpassung.

          (Und ja....habe es vorher getestet im Kochtopf )


          Also...bei mir...im Stadtverkehr öffnet das Thermostat recht früh, beide Lüfter laufen (ohne Klima) und ohne Fehlermeldung ob eventuell zu kalt.

          Speed längerfristig.....die Temperatur geht auf fast 100 Grad, pendelt sich dann aber bei sagenhaften 85-90 Grad ein und dies dauerhaft.

          Ich habe keine Angst und es leuchtete bis dato auch noch nix auf....


          Jens

          Edit: Stau....früher immer den Blick auf die Temperatur....heute
          Zuletzt geändert von dragvette; 07.09.2017, 19:51.
          awesome hard fast SRT8 beast...street legal

          Kommentar


          • #6
            Das mit dem Abkochen war, wenn die Wassertemperatur weit weg von der Thermostatangabe war.
            Die MKL kommt, wenn das Thermostat tatsächlich so früh aufmacht.
            Muss nicht immer sein, aber der Fehlercode ist einfach nur logisch.
            Dodge Nitro mit Gaspedaltuning und ATU Schaltknauf
            R.I.P. PT Cruiser mit SRT8 Keilriemenspannrolle

            Kommentar


            • #7
              hm, das Gates öffnet bei 83 und hält den Motor bei normalfahrt auch bei 83. Wenn man was ballert nicht mehr als 90... lüfter auf 88 bzw 92°C.
              In jedem Ü-Ei ist ein toter Minion
              Ersatzteile und Trödelkammer

              Kommentar


              • #8
                dann sollte doch alles gut sein....ergo quasi nur noch die Lüftereinstellung die fehlt, oder sehe ich das falsch...


                Jens
                Zuletzt geändert von dragvette; 07.09.2017, 21:09.
                awesome hard fast SRT8 beast...street legal

                Kommentar


                • #9
                  Ja, die fehlt, aber der Sinn verstehe ich immer noch nicht: ich bin in 45 Minuten vom Niederzissen bis nach Kaarst gefahren (sind fast 130 KM), kein mal war die
                  Temperatur höher als 82. Der Lüfter springt ja erst bei 94 Grad an (original Zustand). Ich habe jetzt in den letzten Wochen gesehen, das bei
                  hohen Geschwindigkeiten der Fahrwind so stark ist, das der Lufter gar keine Rolle spieltund nicht anspringen muss. Oder es spielt eine Rolle bei sehr
                  hohen Aussentemperaturen? Im Stadtverkehr - ist klar, da habe ich aber auch in diese Sommer bei meinem keine Temperaturen über 100 gesehen, so dass
                  der zweite Stufe gar nicht anspringen müsste (macht bei meinem normal ab 104).

                  Ich hatte einen Screenschot vom Live Daten gemacht, da steht drin : Kühlmitteltemperatur - 79,5, Geschwindigkeit - 269. Vielleicht ist das Problem
                  gewesen, wie der Cosmic schreibt, das der Temp. unter 80 war? Dann öffnet mein Thermostat doch zu früh, obwohl es ein 82-er ist.
                  Life is too short for ugly cars. SRT Power.

                  Kommentar


                  • #10
                    ja Tigran, im nachhinein musste ich auch grübeln über meinen Text.... Lüfter sollten bei laufender Fahrt eigentlich keine Rolle spielen.

                    Dann ist es doch ein Thermostat Problem....

                    Dorfpimp schrieb:

                    Das mit dem Abkochen war, wenn die Wassertemperatur weit weg von der Thermostatangabe war.
                    Die MKL kommt, wenn das Thermostat tatsächlich so früh aufmacht.
                    Muss nicht immer sein, aber der Fehlercode ist einfach nur logisch.



                    Ist eventuell dies doch das Problem?

                    Ich habe meines vorher abgekocht um zu checken, wann macht es auf und bei welcher Temperatur ist es komplett offen.

                    Jens
                    awesome hard fast SRT8 beast...street legal

                    Kommentar


                    • #11
                      Abkochen ist ja ne gute Idee, brauche ich aber vorher eine sehr präzise Thermometer.
                      Life is too short for ugly cars. SRT Power.

                      Kommentar


                      • #12
                        Und sonnst kommt der originale, 87.er rein und fertig.
                        Life is too short for ugly cars. SRT Power.

                        Kommentar


                        • #13
                          Zitat von annatiko Beitrag anzeigen
                          Ich habe jetzt in den letzten Wochen gesehen, das bei
                          hohen Geschwindigkeiten der Fahrwind so stark ist, das der Lufter gar keine Rolle spieltund nicht anspringen muss.
                          genau. Überleg mal, wieviel qm Luft bei 250 durch den Kühler gepresst werden. Das schaft kein Lüfter.
                          Der Lüfter ist nur für niedere Geschwindigkeiten und Stop and Go wichtig.

                          Ex BMW 730iA E32
                          Ex 300C Hemi, Sedan black,
                          MB GLE 500 - 4matic, AMG-Line

                          Kommentar


                          • #14
                            Ich hatte die Falsche Annahme, das bei VMax der Motor so heiß wird, das der Lüfter Abhilfe schaffen muss. Gut dass es so nicht ist. Da relativiert für mich
                            auch die notwendigkeit, Lüfter Zeiten unbedingt herabsetzten zu müssen.
                            Life is too short for ugly cars. SRT Power.

                            Kommentar


                            • #15
                              Die sollte man runtersetzen damit die schwankungen nicht so stark sind. So hast du 20º wellen in der temperaturkurve.

                              Original ist uebrigens 93º (203 f)
                              In jedem Ü-Ei ist ein toter Minion
                              Ersatzteile und Trödelkammer

                              Kommentar

                              Lädt...
                              X