Ankündigung

Einklappen
Keine Ankündigung bisher.

ruckelt beim beschleunigen/Notprogramm

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    ruckelt beim beschleunigen/Notprogramm

    Moin Moin,

    ich bräuchte mal Eure Hilfe. Mein Dicker hat ein Problem.
    Es ist der 3liter CRD mit 175t km.
    Es leuchtet keine leuchte, keine Motorelektronik und auch der bekannte rote Blitz.
    Der Wagen ruckelt im kalten Zustand beim beschleunige, ist er warm, ist es etwas besser.
    Teilweise fällt er ins Notprogramm.
    Beim starken Beschleunigung und wegnehmen des Gas macht der Turbo kurz Pfeifgeräusche. Habe die Welle vom Turbolader kontrolliert, diese hat kein Spiel und macht einen guten Eindruck.

    Habe hier viel von Krümmer etc. gelesen. Müsste er dann nicht eine Meldung machen, besonders dann wenn der Turbo dadurch etwas abbekommen haben sollte.
    Wie sieht es eventuell mit Fremdluft aus?
    Der Weg vom Luftmassenmesser bis zum Eingang Turbo ist okay.

    Bei meinem alten 300c gab es auch dieses Problem. Da war es der Ladedruckregler, allerdings gab es da auch eine eindeutige Meldung (Motorleuchte und roter Blitz).

    Bin leider völlig ratlos

    #2
    Erst mal herzlich Willkommen hier.
    Hast du die Möglichkeit Ihn auszulesen?
    Wenn ja schau mal so im Fehlerspeicher steht.
    '08er CRD Touring Facelift.SRT-Design/H&R Federn/SRT-Felgen, Spurplatten 25/30mm. Nebler, Blinker, Begrenzungsleuchten, Rückleuchten,Grill schwarz,Türleisten entfernt. GTO Cover Headlight. LED Fußraumbeleuchtung, TFL, Hurst Shifter, Clim Air.

    Kommentar


      #3
      Danke :-)

      Ja, habe Ihn heute auslesen lassen.
      Ladedrucksensor und Ladedrucksteller waren im Fehlerspeicher.

      Gelöscht, kleine Runde gefahren, beide Fehler sind wieder da.

      Die Werkstatt war der Meinung es hört sich so an, also würde er vorne abblasen. (bekannt?)
      Im Leerlauf dreht der Motor ohne ruckeln hoch.
      Dabei hört es sich tatsächlich merkwürdig an, als würde er Druck verlieren. Vermutlich im Kreis vom Ladeluftkühler.
      Der Gute von der Werkstatt vermutet beide Fehlermeldungen daher, weil nicht genug Druck aufgebaut werden kann und dadurch der Sensor und der Steller durcheinander kommt. (plausibel?)
      Der Turbo selbst scheint ruhig zu laufen, wie gesagt auch im Leerlauf zieht er hoch.

      Die Werkstatt hat leider vorerst keine Zeit.
      Kann man da selbst etwas prüfen oder ausprobieren um den Fehler zu lokalisieren oder eingerenzen zu können?

      Die Auswirkungen beim fahren sind extremes ruckeln.

      Vielen Dank im voraus :-)

      Kommentar


        #4
        Was mich dabei wundert, weder die Motorkontrollleuchte noch der rote Blitz leuchten auf.
        Auf Zündung leuchten sie allerdings beide, also die Leuchten beim Tacho selbst sind okay.

        Kommentar


          #5
          Ja ist bekannt. Fehlermeldung ist korrekt. Hatte auch keine Warnlampen Blitz etc..
          Ladedrucksteller getauscht und weiter gings.
          Du kannst mal prüfen (vom Hörensagen) wenn du Stoßgas gibst im Leerlauf ob der Steller sich bewegt.
          Aber deine Beschreibung ist eigentlich recht eindeutig.
          Steller kost auch nicht die Welt in der Bucht. Wie du schreibst hattest du das Vergnügen ja schon mal.
          Grüße
          ... zum Manöver Ruff Racing R953 black/machined mit 255/30 22, CRD, Kraftwerk OCC, EBC Turbo Groove Disc black mit yellowstuff + Totenkopf Duftbaum :-)
          ... Chrom Bling Bling mit 265/35 22, 5,7 V8 HEMI, Tief, Breit, Laut, EBC Turbo Groove Disc black mit yellowstuff + natürlich wieder mit Totenkopf Duftbaum

          Kommentar


            #6
            Der Steller bewegt sich auf Zündung und ebenfalls im Leerlauf beim Gasgeben.
            Kann es dann trotzdem der Steller sein? (Das er unter Last meint zicken zu müssen?)

            Wie geschrieben, Werkstatt vermutet irgendwo ein abblasen. Lediglich eine Vermutung, da es sich wohl so anhört.
            Bei meinem alten 300C hatte ich ziemlich das selbe Problem. Hatte da allerdings noch Garantie beim Händler. (schon viele Jahre her)
            Die haben das Problem behoben, allerdings ein Geheimnis daraus gemacht woran es lag. Da hatte ich zusätzlich beide leuchten beim Tacho.

            Kommentar


              #7
              Moin,
              dass der Steller sich bewegt ist komisch. Da hört mein "Fach-" Wissen aber auch schon auf.
              Die Fehlermeldung stützt ja die These.
              Ich denke den Steller zu tauschen kommt finanziell erst mal am günstigsten.
              Das abblasen hat damit zu tun (Hyänenlachen). Undicht ist da glaub nichts. Hat mal ein Spezi hier gut geschrieben, bekommst aber nicht mehr zusammen.
              Irgendwas mit der VTG.
              Good luck ...
              ... zum Manöver Ruff Racing R953 black/machined mit 255/30 22, CRD, Kraftwerk OCC, EBC Turbo Groove Disc black mit yellowstuff + Totenkopf Duftbaum :-)
              ... Chrom Bling Bling mit 265/35 22, 5,7 V8 HEMI, Tief, Breit, Laut, EBC Turbo Groove Disc black mit yellowstuff + natürlich wieder mit Totenkopf Duftbaum

              Kommentar


                #8
                Hast Recht, es ist alles dicht. Beim abdrücken war alles dicht.
                Haben den Steller von einem Mercedes mit selber Maschine genommen, die Symptome sind die selben.

                VTG ist am Turbo? Das wäre nun der nächste Schritt, Turbo ausbauen und zur Kontrolle einschicken. Das wird allerdings erst Freitag passieren.

                Habe das Problem einer Chrysler Fachwerkstatt geschildert, die habe sowas natürlich noch nie gehört oder Probleme dieser Art gehabt.

                Kommentar


                  #9
                  Wenn der mit einem anderen Steller auch nicht ging kann es zwar sein das der Steller gerade ungünstig eingestellt war. Turbo und steller werden auf einer Flow Bench aufeinander abgestimmt. Aber meist geht es auch ohne.
                  Habt ihr probiert ob sich die Verstellung, also der Hebel am Lader über seinen gesamten Weg gleichmäßig bewegen lässt? Wenn der irgendwo schwer geht kann es sein das der Lader defekt ist.
                  Dann könntest du sicherheitshalber auch noch den Ladedrucksensor von dem anderen Wagen nehmen um deinen Auszuschließen. Der sensor sitzt oben neben dem AGR.

                  Da der Lader danach​​​​ dein nächster Ansatzpunkt ist, kannst du ihn also beim Ausbau gleich kontrollieren. Und schau in die Abgasseite ob dort die Turbine beschädigt ist. Wenn sie beschädigt ist musst du die Abgaskrümmer kontrollieren die sind doppelwandig und die innere Wand löst sich von der äußeren dann brechen durch die Vibrationen teile heraus, beschädigen die Turbine und blockieren die VTG.
                  ​​
                  Sorry für die etwas schlechte Erklärung war Heut den ganzen Tag in der Werkstatt und bin Brainmatsch

                  Kommentar


                    #10
                    Vielen Dank für deinen Beitrag. Also der Hebel von der VTG lässt sich komplett leicht bewegen. Den Ladedrucksteller habe ich heute zur Überprüfung eingeschickt (nur um sicher zu gehen).

                    Einer der Krümmer hört sich tatsächlich nicht so doll an, raschelt wenn man mit einer Stange gegengklopft. In Fahrtrichtung links.
                    Der andere hört sich einfach irgendwie gesünder an.
                    Bei Chrysler sollen beide 1600Euro kosten, ohne einbauen. WOW
                    Bekommt man die eventuell woanders günstiger?

                    Kann mir nicht richtig vorstellen das der Turbo defekt ist. Denn dann würde er doch zwischenzeitlich keine volle Leistung haben. Die hat er ab und zu noch, wenn man mit einem kleinen Gang und höherer Drehzahl beschleunigt.
                    Ist das richtig, oder bin ich da auf dem Holzweg?
                    Habe gehört das der Düsenring vom Turbo trotzdem kaputt sein kann. Bin da ratlos.

                    Das mit dem ladedrucksensor werde ich Mal prüfen.

                    Kommentar


                      #11
                      Na wenn der Raschelt dann ist der innere Teil hin.
                      Den würde ich mal runter bauen, und am Lader wenigstens schauen wie die Turbine von der Abgasseite innen aussieht. Hat die Macken muss der auch mit zum Überarbeiten.

                      Problem ist das der Lader mit jeder Macke an der Turbine weniger effektiv arbeitet das aber durch Steigende Drehzahlen noch lange Ausgleichen kann wenn er dauerhaft zu schnell dreht fliegt er aber immer weiter auseinander und der ganze Müll landet in deiner Ansaugseite.
                      Im Ernstfall bricht die Turbinenwelle und du hast komplett Öl im Auspuff und Ansaugtrakt.

                      Hier könnte wenn es sich bestätigt ein ernster Schaden vorliegen der noch ernstere volgeschäden haben kann deshalb rate ich dir hier gründlich zu Arbeiten!

                      Krümmer bekommst du bei Mercedes und in der Bucht, gib einfach in der Bucht Abgaskrümmer OM 642 ein da kommt schon eine Menge, habe gerade keine Teilenummer wenn ich das nächste mal am Rechner bin schau ich mal.
                      Wenn du ihn Ausbaust steht die Nummer auch drauf.

                      ​​​​​
                      Zuletzt geändert von Seppi 1604; 09.01.2019, 20:26.

                      Kommentar


                        #12
                        Vielen Dank, der Turbo geht heute runter und wenn es sich bestätigt auch gleich zur Überholung.
                        Krümmer wohl erst nächste Woche. Mein Gefühl sagt mir allerdings das der linke durch ist.

                        Teilenummer bei MB: A642 140 0909 (früher A642 142 0102)?

                        Das habe ich bis jetzt in Erfahrung bringen können.
                        Mir wurde gesagt, wenn das alles schon ab ist, sollte der EKAS Motor auch getauscht werden. Ist das sinnvoll. Gibt es hierfür eine Teilenummer?

                        Kommentar


                          #13
                          Meiner Meinung nach macht der EKAS (Drallklappenmotor) keinen Sinn da ich den immer von oben ohne Ausbau vom Turbo gewechselt habe. Offiziell muss aber der Lader zum wechsel runter.
                          Ich an deiner Stelle würde es lassen bis es wirklich probleme mit dem EKAS gibt.
                          Den EKAS gibt es auch bei Ebay kam immer so um die 130
                          ​​​​​
                          PIERBURG Stellelement Stellmotor Drallklappen Mercedes C-Klasse E-Klasse | Auto & Motorrad: Teile, Auto-Tuning & -Styling, Kraftstoffversorgung | eBay!

                          Kommentar


                            #14
                            Wenn du ihn wechseln solltest benötigst du noch die kleinen Kugelpfannen aus dem EKAS gestänge.
                            Mercedes-Benz 3x Kugelpfanne für Einlasskanalabschaltung EKAS - OM642 V6 Diesel | Auto & Motorrad: Teile, Auto-Ersatz- & -Reparaturteile, Motoren & Motorenteile | eBay!

                            Kommentar


                              #15
                              Vielen Dank,
                              dann hat der Tausch ja noch etwas Zeit. Wäre in meinen Augen auch unnötige Kosten.

                              Heute schon die Krümmer ausgebaut. Beim linken Krümmer war das Innenrohr beim Übergang zum Flansch (Seite zum Turbo) komplett ab.
                              Der rechte Krümmer sah noch gut aus, hat aber auch schon Geräusche gemacht.

                              Wofür sind diese Innenrohre eigentlich?

                              Das die neuen Krümmer so teuer sind, ist und bleibt mir tatsächlich unerklärlich.
                              Die Schweißnaht vom Übergang vom Innenrohr zum Flansch (Seite zum Turbo) ist relativ dick. Entstehen dort keine Verwirbellungen die auf das Material halten?
                              Viel Geld für neue Krümmer und kein gutes Gefühl in Zukunft ordentlich zu beschleunigen.

                              Der Turbo sah so gut aus, was man halt so sehen konnte. Ging heute trotzdem weg zum überholen.

                              Denke das damit der Fehler am Ende behoben sein sollte.

                              Kommentar

                              Lädt...
                              X