Ankündigung

Einklappen
Keine Ankündigung bisher.

Bluetooth / Freisrprecheinrichtung ohne Funktion

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Bluetooth / Freisrprecheinrichtung ohne Funktion

    Hallo Gemeinde

    Hab eine Frage: Bluetooth funktioniert gegenwertig nicht. Das heisst wenn ich die Telefonseite im Uconnect öffne steht nur "lädt". Der Knopf der Voice Recognition funktionert ebenfalls nicht. Das könnte einen Zusammenhang haben. Gibt es hier eine einfache Lösung?

    Danke im Voraus & Gruss Martin

  • #2
    Wenn das Navi aktiv ist, uconnect 2x drücken, vielleicht liegt es daran

    Kommentar


    • #3
      Hallo Martin22,

      zieh mal sämtliche Sicherungen des Radios laut Handbuch. Das Freisprechmodul hat sich wohl aufgehängt.
      Sollte das Sicherungsziehen nicht helfen, wird wohl Dein Handsfreemodule defekt sein. Dann solltest du mal zum freundlichen fahren.
      Gruß Gigante1803
      300c 3.0 CRD Sedan in blau / RWD BJ 07<br>Yamaha X-Max 125ccm / BJ 10<br>Glastron SSV-169 Sprint / BJ 80

      Kommentar


      • #4
        Moin Martin,

        habe z.Z. das gleiche Problem in meinem Charger.
        Sicherung Nr. 23 ziehen hat gegen das "Freisprecheinrichtung lädt" geholfen, Freisprechen oder Sprachbefehle funktionieren dennoch nicht.
        Ich werde im Frühjahr weiter testen, ob es vielleicht an der Verbindung zum Mikro liegt, da das Streamen von Musik vom Handy über Bluetooth funktioniert.
        Das Hands-Free-Module testet alle Verbindungen wie CAN, Mikro und misst sogar die Spannung.

        Falls Du in der Zwischenzeit Neuigkeiten hast, melde Dich bitte mal.

        MfG
        Matze

        Kommentar


        • #5
          Ich gehe jetzt mal stark davon aus, dass es beim Charger gleich ist, wie beim Chrysler. Ich habe 2 Bluetooth Module im Charger. Das 1. ist im Radio verbaut, welches benutzt wird um Musik vom Smartphone zu streamen. Und das 2. ist das HFM was unter der Lenkradverkleidung sitzt. ICh hatte bei mir den Fehler, das man zwar Anrufe tätigen konnte, aber man die Person am anderen Ende nicht gehört hat und sie dich auch nicht. Also war definitiv bei mir das HFM defekt. Habe es mir direkt aus den USA bestellt. War mir hier vor Ort zu teuer. Für den Preis hier, kannst Du das Teil in den USA samt Verzollung und Einfuhr 3x kaufen. Ein-bzw. Ausbau Kinderleicht. Gibt gute Youtube Videos dazu. Sprachbefehle gingen bei mir auch nicht. Jetzt schon. Muss sie allerdings auf englisch sprechen, da das Gerät noch nicht umprogrammiert ist.
          Viele Grüße
          Gigante1803
          300c 3.0 CRD Sedan in blau / RWD BJ 07<br>Yamaha X-Max 125ccm / BJ 10<br>Glastron SSV-169 Sprint / BJ 80

          Kommentar


          • #6
            HFM - Telematics Module ist defekt. Sicherung ziehen oder das Modul stromlos machen hilft in manchen Fällen.
            Ich selbst bin gerade am überlegen ob ich mir das Modul aus den Staaten bestelle. Mein Freundlicher möchte ca. 550 Euro. Mit Versand und Zoll wird man ca. auf 300 Euro kommen.

            bei mir steht auch am Display "lädt ..." und ich kann nicht in die Bluetooth Einstellungen.
            Sieh dir das Video an falls du es selbst machen möchtest:
             
            Hubraum statt Wohnraum

            Kommentar


            • #7
              Hatte das gleiche Problem. Nach Sicherung ziehen gings wieder für ein paar Stunden, dann gleiches Problem

              Hab Modul aus den USA bestellt, eingebaut, funktioniert.

              Einziges Problem: der Telefon-Screen ist nun komplett auf Englisch und auch die Spracherkennung (außer im Navi) ist nun zwangsweise auf Englisch.
              Wenn jemand einen Tipp hat wie ich die wieder auf Deutsch bekomme...
              Es ist noch Suppe da!

              Kommentar


              • #8
                Hallo,
                Wenns noch aktuell ist. Mein Modul wurde ausgebaut, weggeschickt, Software (welche sich nicht mehr aufhängt) aufgespielt ,eingebaut. Das ganze war unter 150€.
                Mein Thema ist Bj2012 das lief alles über den Fiat-Händler hier am Ort.
                Gruss Marcus

                Kommentar


                • #9
                  Hallo,

                  Ich habe jetzt mein Modul mal ausgebaut. Es ist ein 68209686AB. Laut factorymoparparts.net gibt es hierfür das "neue" 68209686AC.
                  Welches hattet ihr und welches habt ihr bestellet und vor allem woher ?

                  Bzw. Marcus bei welchem Händler hast Du es machen lassen, ausgebaut habe ich es ja bereits :-), vielleicht kann ich da mal anrufen ....

                  Danke an alle

                  MfG
                  Matze

                  Kommentar


                  • #10
                    Bei war der Tausch mit dem Modul aus den USA erfolgreich.
                    Leider hat der Verkäufer die Artikelansicht geändert, zu meiner Zeit stand noch eine Auflistung welche Nummern die aktuelle ersetzt.
                    Da standen um die 8-12 Nummern welche die neue ersetzt.
                    Derzeit lautet diese: 68222278AA.
                    Dieses Angebot habe ich gewählt bzw. diesen Verkäufer:
                    https://www.ebay.com/itm/DODGE-CHRYS...xZ8hhE&vxp=mtr

                    Hätte ich das mit der Softwareaktualisierung mal gewusst bzw. einen Händler mit mehr Chrysler Know-How im Ärmel gehabt :/ .
                    Hauptsache es läuft wieder.

                    Leider kann ich zwecks Sprache noch nichts beisteuern. Vor der ersten Fahrt habe ich das Fahrzeug auf Englisch eingestellt.
                    Hoffentlich denk ich mal daran es zu testen für eine Rückmeldung.
                    2012-2014 CHRYSLER 300. 2012-2014 DODGE CHALLENGER. | eBay!
                    Hubraum statt Wohnraum

                    Kommentar


                    • #11
                      würde mich auch interessieren, welcher Händler macht es?
                      War es ein Garantiefall?
                      Die SW Version scheit etwas neuer zu sein, 02.04.2013, es muss aber irgendwo doch eine richtig
                      aktuelle Version geben, es sind gerade bei Android einige Betriebssysteme raus gekommen seitdem.
                      Welche Handys werden damit unterstützt?
                      Ich verstehe es nicht: aus inkompatibilitätsgründe mit mein Handy wird das Modul kaputt,
                      ich besorge mir ein neues Modul mit der gleiche Software Version drauf, und dann ist mein Problem erledigt
                      Das kann doch nicht sein!
                      Zuletzt geändert von skyfocus; 15.07.2018, 14:36.

                      Kommentar

                      Lädt...
                      X