Ankündigung

Einklappen
Keine Ankündigung bisher.

FEHLER P2096 + P1004

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • FEHLER P2096 + P1004

    Hallo zusammen,brauch mal Eure Hilfe.

    Fehler p2096(
    Post Catalyst Fuel Trim System Too Lean Bank
    )ist im Evic abgelegt und die MKL ist an aber nur im Gasbetrieb, Fahr ich nur auf Benzin geht die MKL nach einiger Zeit (ca.20-40 km bzw.3-4 starts) aus und bleibt aus,Der Fehlercode bleibt aber im Evic weiterhin bestehen. Verschiedene Werkstätten sagen alles ok,Gasanlage hab ich auch einstellen lassen,soll auch ok sein,läuft auch gut.
    Vielleicht weiß jemand wie ich vorgehen kann bevor ich anfang alles zu tauschen.

    fehler p1004 (
    ECU Battery Feed & Power Grounds)
    weiss ich gar nicht wo man da anfängt.

    In der suche ist über die Fehler nicht viel zu lesen.

    Vorab schon mal Danke

  • #2
    Womit hast du die P1004 ausgelesen, im Evic kann sowas gar nicht drin stehen? Ist kein Chrysler spezifische Fehler daher wirds du auch nix über die Suche finden.
    Life is too short for ugly cars. SRT Power.

    Kommentar


    • #3
      Ist das vielleicht ein U1004?
      Life is too short for ugly cars. SRT Power.

      Kommentar


      • #4
        der 2096 steht in der Doku ebenfalls nicht drin, scheint aber bekannt zu sein:

        https://www.300cforums.com/forums/1s...e-bueller.html

        also mal die Sonden und Kats kontrollieren.

        P1004 sind die Saugrohrklappen: https://www.youtube.com/watch?v=omxMXVgM4tY

        n Steller dafür hab ich übrigens noch

        Fang mit den klappen an, dann dürfte sich der vom Kat auch erledigen
        Zuletzt geändert von Cosmic; 13.08.2018, 09:14.
        In jedem Ü-Ei ist ein toter Minion
        Ersatzteile und Trödelkammer

        Kommentar


        • #5
          Zitat von annatiko Beitrag anzeigen
          Womit hast du die P1004 ausgelesen, im Evic kann sowas gar nicht drin stehen? Ist kein Chrysler spezifische Fehler daher wirds du auch nix über die Suche finden.
          Zitat von annatiko Beitrag anzeigen

          Hi annatiko - fehler ist im Evic abgelegt. hab sonst kein tool zum auslesen

          hi cosmic- werd die mal überprüfen lassen, Falschluft (p209 wäre auch noch ne Möglichkeit ,hab ich gelesen

          das Teil hast du noch liegen ?
          https://www.amazon.com/Dorman-911-904-Intake-Manifold-Actuator/dp/B00TEFLHH2,was möchteste dafür haben
          . -PN-

          vielen dank für eure antworten


          gruß Andreas

          Kommentar


          • #6
            ja genau das Ding. Schreib mir mal ne Nachrricht
            In jedem Ü-Ei ist ein toter Minion
            Ersatzteile und Trödelkammer

            Kommentar


            • #7
              Ich quäle mich schon seit mehreren Monaten mit dem P2096-Fehler rum und habe höchstwahrscheinlich vorgestern die Lösung gefunden: Direkt hinter den Nach-Katsonden ist eine Undichtigkeit zu erkennen und dort scheint der Auspuff Falschluft zu ziehen. Jetzt muss ich den gesamten Auspuff runterhauen und mir eine Dichtung basteln :-(
              --2008-2010- ...Chrysler 300c Touring, 5,7 Hemi, Star Gas LPG 90L, AWD, qtp Cutouts, CAI

              --2010-2011- ...Chrysler 300c Sedan, 5,7 Hemi, Prinz LPG 58L, MSD Ersatzrohre, 22" P9 Chrome Wheels

              --2011-2016 - ...Chrysler 300c Sedan, 5,7 Hemi, BRC LPG 68L , Startech TFL, 20" Startech Monostar IV, KW, Borla Atak Extreme, Mopargrill, 3M SLN--

              --2016 - ...Dodge Charger SRT-8, 6,1 Hemi, Prins VSI LPG 100L, Air RAID RamAir System, Pumpkin, Magnaflow V2A, Rest ORIGINAL--

              Kommentar


              • #8
                Mahlzeit . Meine beiden Fehler sind behoben . p1004 war der Stellmotor der Saugrohrklappen http://www.amazon.com/Dorman-911-904.../dp/B00TEFLHH2
                und P2096 war eine Undichtigkeit im Bereich der Ansaugbrücke, zog Falschluft.Auch monatelang nichts gefunden bis es anfing im Motor laut zu pfeifen,da konnte man es lokalisieren.
                war ein Rohrstück der Gasanlage.Hab ich abdichten lassen und der fehler war weg.
                Passte auch vom Fehlerbild da die MKL nur im Gasbetrieb anging

                Gruß Andi

                Kommentar

                Lädt...
                X