Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehler P0128 nach Thermostatwechsel

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Fehler P0128 nach Thermostatwechsel

    Servus und Guten Tag,

    Ich habe meinem Dicken vor kurzem einen neuen Kühler + 82°C Thermostat von Mishimoto spendiert. Wechsel und so weiter ging alles wunderbar, der Motor bleibt nun deutlich kühler als zuvor. Dann heute morgen ist mir allerdings bei 10°C Außentemperatur auf der Autobahn die Lampe angegangen, nach Auslesen ist es P0128 (Motortemperatur unter Thermostat-Aktivierungstemperatur). Ich hab über die zweite EVIC Ebene kontrolliert und auf der Piste waren es so um die 80°C die mir angezeigt wurden.

    Ist der Sensor jetzt einfach nur zu empfindlich auf Grund der Außentemperatur oder ist das etwas womit ich immerwieder rechnen muss mit diesem Thermostat oder kann es sein, dass das neue Thermostat einfach nur defekt ist und nicht mehr zumacht? Ich hab mich diesbezüglich nicht eingelesen wie ich gestehen muss?
    Zuletzt geändert von Predator82; 18.05.2018, 07:19.

  • #2
    Naheliegend aber nicht sicher, schreibe ich daher, weil wir hier ja nun schon etliche haben die so ein Ding fahren und der Fehler in Zusammenhang mit einem 82/83°C Thermostat noch nicht aufgetreten ist.

    Funktionsweise der Diagnostik:

    The PCM predicts what the engine coolant temperature should be, based on the engine coolant temperature at
    start-up, ambient temperature and how the vehicle is subsequently driven. The predicted engine coolant temperature
    is compared to the Engine Coolant Temperature Sensor reading. The error between the two is calculated and
    integrated with respect to time. When the Thermostat diagnostic runs, the integrated error is compared to a calibrated
    threshold and pass/fail is determined. Separate pass and fail thresholds are used in order to improve accuracy
    of the diagnostic.
    Mögliche Fehler:

    LOW COOLANT LEVEL
    THERMOSTAT OPERATION
    SIGNAL CIRCUIT SHORTED TO BATTERY VOLTAGE
    TEMPERATURE SENSOR
    SIGNAL CIRCUIT OPEN
    (K900) SENSOR GROUND CIRCUIT OPEN
    SIGNAL CIRCUIT SHORTED TO GROUND
    SIGNAL CIRCUIT SHORTED TO (K900), (G931) SENSOR GROUND
    OTHER POSSIBLE CAUSES
    PCM
    In jedem Ü-Ei ist ein toter Minion
    Ersatzteile und Trödelkammer

    Kommentar


    • #3
      Naja das Motorsteuergerät erkennt das der Motor nicht warm genug wird und setzt den Fehler das das Thermostat nicht funktioniert.
      Warum baust du so ein Thermostat ein?
      Das ist totaler Blödsinn wenn man am motor nichts ändert. Die Dinger sind für extrem Getunte Motoren die mit einem zu schwachen bzw durch die platzverhältnisse zu kleinem Kühlsystem ausgestattet sind.
      Um ein paar Grad früher schon die volle Öffnung des Thermostats zu haben.

      Für einen Moderen Wagen mit aussreichendem Kühlsystem ist das Unnötig das bringt nur den Spritverbrauch hoch und in deinem Fall eine Fehlermeldung.
      Die verbrennung läuft da nicht ganz optimal ab wenn der Motor zu kalt ist und je moderner und sauberer ein Auto ist umso wichtiger ist die richtige Zylinderkopftemperatur daher haben die diese Fehlermeldung eingebaut.

      Kommentar


      • #4
        Normalerweise erreicht man diese schwelle mit dem 83er aber nicht, Ich fahr selber eines seit fast 4 Jahren. Ettliche andere hier auch, die Diskussion über Sinn oder Unsinn hatten wir ebenfalls in ettlichen Runden, der thread dürfte im Werkstatt/Tuning bereich noch rumdümpeln

        Bringt übrigens in Sachen Öltemperatur durchaus etwas.

        Betriebstemperaturen sind immer ein Kompromiss zwischen optimaler Verbrennung, Bauteilbelastung und Umgebung... Das nur mal als Hinweis auf die Stnadardanwort "Der Hersteller wird sich da was bei gedacht haben" - ja hat er, er hat aber auch Vorgaben die uns nicht interessieren (Abgasemissionen und sowas z.B)
        Zuletzt geändert von Cosmic; 18.05.2018, 09:07.
        In jedem Ü-Ei ist ein toter Minion
        Ersatzteile und Trödelkammer

        Kommentar


        • #5
          Nun, zum Thema Unsinn oder nicht sei nur soviel gesagt. Mit dem alten Kühler und dem 95°C Thermostat lief der Dicke bei mir regelmäßig in die Dreiviertel Markierung und blieb dort. Also 104°C und das war mir schon zuviel...Was mich nun allerdings stutzig macht ist, dass er bei bis zu 80°C nun ist, das spricht dann eher dafür, dass das Thermostat irgendwie offen klemmt...
          Ich werd wohl nich um einen neuen Besuch bei meinem drum herum kommen und das nochmal checken lassen müssen.
          Mishimoto gibt ja eine lifetime-warrenty also mal sehen was es wird, wenn nicht werde ich vielleicht wieder zurück rüsten. Der neue größere Kühler an sich hat ja schon gut was gebracht.
          Zuletzt geändert von Predator82; 19.05.2018, 07:17.

          Kommentar


          • #6
            Es ist schon alles richtig das der Fehler kommt, du warst wahrscheinlich ziemlich flot unterwegs: Wenn du ein bestimmte Drehzahlen/Geschwindigkeit erreichst,
            bei bereits warmen Motor, dann erwartet das Steuergerät eine Temperatur von über 90 Grad. Fährst du dabei 250 oder schneller, hast du durch den 82-er
            Thermostat plus Fahrwind eine Kühlwassertemperatur von ca 80 Grad. Ist bei mir auch so. Das kann das Motormenegmänt nicht verstehen, weil es höhere
            Temperaturen erwartet, und setzt die Fehler ein, evtl auch kurzzeitig die Motorlampe, die beim langsam werden wieder aus geht.
            Also alles plausibel und unproblematisch, im gegenteil - dein Motoröl bleibt in Temperaturen Bereich von 80-90 Grad, was sehr gut für Motor Teilen ist,
            egal ob du dabei 0,1L Sprit mehrverbrauch hast und ein paar Milligramm Abgase zu viel.

            Alle SRT-s haben bekanntlich das Problem, das die zu heiß laufen, im hochsommer sind Kühlwasser Temperaturen von über 120 im Stadt Zyklus kein
            Seltenheit, dabei geht das Motoröl Richtung 130 und mehr, was für Hersteller Bekannt ist und nicht dramatisch, wobei diese Umstand definitiv nicht zum
            Langlebigkeit des Motors beiträgt. 82-er Thermostat löst das Problem nicht 100 Prozentig, da irgend wann die Temps doch nach oben gehen, aber trägt
            dazu bei, das in meinem Fall zum beispiel, der Motor in 95 % der Fahrzeit unter 90 Grad bleibt. Kühler Lüfter umzuprogrammieren wird in den letzten 5
            Prozent der Fällen auch noch Abhilfe schaffen, aber auch ohne ist das ein großer Gewinn für Motor.
            Zuletzt geändert von annatiko; 19.05.2018, 20:36.
            Life is too short for ugly cars. SRT Power.

            Kommentar


            • #7
              Zitat von Predator82 Beitrag anzeigen
              ...Was mich nun allerdings stutzig macht ist, dass er bei bis zu 80°C nun ist, das spricht dann eher dafür, dass das Thermostat irgendwie offen klemmt...

              Mishimoto gibt ja eine lifetime-warrenty also mal sehen was es wird, wenn nicht werde ich vielleicht wieder zurück rüsten. Der neue größere Kühler an sich hat ja schon gut was gebracht.
              Es gab mal eine Diskussion diesbezüglich...http://www.chrysler-forum.com/thread...hermostat.html


              Jens

              PS. was für einen Kühler hast du nun, Alu von Mishimoto ?
              Hast du da mal eine Partnummer... du fährst doch auch einen SRT...oder?
              ...awesome hard fast SRT8 beast...

              Kommentar


              • #8
                Zitat von dragvette Beitrag anzeigen

                Es gab mal eine Diskussion diesbezüglich...http://www.chrysler-forum.com/thread...hermostat.html


                Jens

                PS. was für einen Kühler hast du nun, Alu von Mishimoto ?
                Hast du da mal eine Partnummer... du fährst doch auch einen SRT...oder?
                Korrekt, ich hab mir den Alu-Mishimoto
                https://www.carid.com/2006-chrysler-...parentsubmodel[]=ENGINE|6.1L
                von überm Teich bestellt und ja, auch ich hab den großen Dicken ^^ (ich bekomm das mit dem Link nicht vernünftig editiert)

                Es ist schon alles richtig das der Fehler kommt, du warst wahrscheinlich ziemlich flot unterwegs: Wenn du ein bestimmte Drehzahlen/Geschwindigkeit erreichst,
                bei bereits warmen Motor, dann erwartet das Steuergerät eine Temperatur von über 90 Grad. Fährst du dabei 250 oder schneller, hast du durch den 82-er
                Thermostat plus Fahrwind eine Kühlwassertemperatur von ca 80 Grad. Ist bei mir auch so. Das kann das Motormenegmänt nicht verstehen, weil es höhere
                Temperaturen erwartet, und setzt die Fehler ein, evtl auch kurzzeitig die Motorlampe, die beim langsam werden wieder aus geht.
                Also alles plausibel und unproblematisch, im gegenteil - dein Motoröl bleibt in Temperaturen Bereich von 80-90 Grad, was sehr gut für Motor Teilen ist,
                egal ob du dabei 0,1L Sprit mehrverbrauch hast und ein paar Milligramm Abgase zu viel.

                Alle SRT-s haben bekanntlich das Problem, das die zu heiß laufen, im hochsommer sind Kühlwasser Temperaturen von über 120 im Stadt Zyklus kein
                Seltenheit, dabei geht das Motoröl Richtung 130 und mehr, was für Hersteller Bekannt ist und nicht dramatisch, wobei diese Umstand definitiv nicht zum
                Langlebigkeit des Motors beiträgt. 82-er Thermostat löst das Problem nicht 100 Prozentig, da irgend wann die Temps doch nach oben gehen, aber trägt
                dazu bei, das in meinem Fall zum beispiel, der Motor in 95 % der Fahrzeit unter 90 Grad bleibt. Kühler Lüfter umzuprogrammieren wird in den letzten 5
                Prozent der Fällen auch noch Abhilfe schaffen, aber auch ohne ist das ein großer Gewinn für Motor.
                Nun, in meinem Fall bin ich nur unwesentlich mehr als 120 gefahren und hab dabei etwa 80°C Wassertemperatur, in der Stadt geht es nur langsam höher in Richtung 95°C, vielleicht war die Kombination größerer Kühler + Thermostat etwas Overkill, allerdings fand ich das nötig, da der alte 12 Jahre alte Halbplastikkühler nun ja doch das zeitliche segnete.
                Ich werd zur Sicherheit mal meinen drüber schauen lassen, wenn nichts sein sollte, werd ich den Fehler eben einfach mal ignorieren und gemütlich weiter fahren ^^ denn außer der Lampe gibt es keine Anzeichen, dass irgend ein Notlauf oder sonstiges aktiv wäre
                Zuletzt geändert von Predator82; 20.05.2018, 07:39.

                Kommentar


                • #9
                  Wie gesagt - Geschwindigkeit, oder hohe Drehzahlen, dann hat man die Lampe kurzzeitig an, die dann Sekunden später wieder "aus" ist.
                  Ob dein Mishimoto Kühler zusätzlich zum mehr Kühlleistung beiträgt, glaube ich nicht, aber ein Lenenslange Garantie ist schon ein Ding für
                  einen Kühler, da muss das Ding wirklich Bestqualität haben.
                  Life is too short for ugly cars. SRT Power.

                  Kommentar


                  • #10
                    Der Kühler ist 50% größer im Kühlquerschnitt als der alte und schluckt auch etwa 2 Liter mehr Kühlfüssigkeit.
                    Ich hab es gerade mal auf der Piste genauer beobachtet. Tempo 170-180 10-12km lang, stabile 83-84°C Wassertemperatur, Baustelle Tempo 70 dann Abkühlung bis auf 79°C. Spricht schon dafür, dass das Thermostat hängt, warum auch immer, jedenfalls ist die Kühlung damit um Welten besser, sagt mir auch das Öl, das gerade so über die 100°C gekommen ist anstatt schon auf 120°C hoch zu jagen
                    Die Lampe ist jedenfalls im Moment permanent an.

                    Kommentar


                    • #11
                      Zitat von Predator82 Beitrag anzeigen
                      Tempo 170-180 10-12km lang, stabile 83-84°C Wassertemperatur, Baustelle Tempo 70 dann Abkühlung bis auf 79°C.
                      Spricht schon dafür, dass das Thermostat hängt, .
                      Das ist genau das gleiche Verhalten wie bei meinem. Der 82-er Thermostat öffnet ja bereits ab 78-79 Grad ein wenig und erst ab 82 Grad gibt es die
                      volle Öffnung. Nur warum die Lampe ständig an ist, verstehe ich nicht. Vielleicht macht es doch Sinn, einmal richtig auszulesen, gibt es da vielleicht
                      weitere Fehlernummer?

                      Life is too short for ugly cars. SRT Power.

                      Kommentar


                      • #12
                        Weil der Kühler zuviel Kühleistung bring da kommt bei 2 l mehr Volumen und 50% mehr Querschnitt Wasser in den Kühlkreislauf das bestimmt 15grad kälter ist als mit Standart kühler.
                        Daher die Fehlermeldung wenn der Standartkühler zu klein ist dann macht das Thermostat ja Sinn hab ich oben ja schonmal gemeint.
                        Nun hat er aber beides gewechselt Thermostat und kühler wenn das Ding aufmacht geht die Temperatur zu weit runter und der Fehler kommt.

                        Wechsel auf ein normales Thermostat und beobachte die Temperaturen ich denke die werden sich durch die erhöte kühlleistung nicht mehr in kritischen höhen bewegen und die Fehlermeldung wird aussbleiben. Die Kühlanlage ist so einfach overkill.

                        Kommentar


                        • #13
                          Zitat von Seppi 1604 Beitrag anzeigen
                          Weil der Kühler zuviel Kühleistung bring da kommt bei 2 l mehr Volumen und 50% mehr Querschnitt Wasser in den Kühlkreislauf das bestimmt 15grad kälter ist als mit Standart kühler.
                          Daher die Fehlermeldung wenn der Standartkühler zu klein ist dann macht das Thermostat ja Sinn hab ich oben ja schonmal gemeint.
                          Nun hat er aber beides gewechselt Thermostat und kühler wenn das Ding aufmacht geht die Temperatur zu weit runter und der Fehler kommt.

                          Wechsel auf ein normales Thermostat und beobachte die Temperaturen ich denke die werden sich durch die erhöte kühlleistung nicht mehr in kritischen höhen bewegen und die Fehlermeldung wird aussbleiben. Die Kühlanlage ist so einfach overkill.
                          Wäre jetzt auch meine Vermutung. Ich werd das mal im Auge behalten, ansonsten bleibt das Teil erstmal für den Hochsommer drin ^^

                          Kommentar


                          • #14
                            Nachdem meine Kühlerdichtung undicht wurde, hat mein Schrauber das Thermostat leicht angebohrt was dem 82°C Thermostat gleich kommt. Natürlich kam bei längerer Fahrt auf der Autobahn bei 110 - 120 kmh der Fehler P0128. Der verschwindet i.d.r nach zwei Mal starten.

                            Im Winter bleibt mein Öl zwischen 83 - 87°C bei Geschwindigkeiten um 130 - 150 kmh. Die Kühlflüssigkeit am Minimum. Im Sommer bleibe ich bei gleichen Geschwindigkeiten bei maximal 112°C. Kühlwasser bei 90°C Einen höheren Spritverbrauch konnte ich nicht feststellen.

                            Kommentar


                            • #15
                              Wie "angebohrt"?! :-o

                              Gruß,
                              Harald

                              Kommentar

                              Lädt...
                              X