Ankündigung

Einklappen
Keine Ankündigung bisher.

Hilfe zu Seicane

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Hilfe zu Seicane

    Moin!
    Da in meinem 2008 300c LX mein REW den Geist aufgegeben hat, habe ich mir eins von Seicane geholt. Inklusive Bezel. Und zwar dieses hier: https://www.seicane.com/android-gps-...ror-link-h265g

    Eigentlich dachte ich, dass das alles Plug and Play geht. Bis auf DAB+ Antenne verlegen und der Umbau des Bezel. Aber nun lässt sich das Teil nicht einschalten. Gibt es da irgendetwas noch zu beachten?
    Bin auch mit Seicane in Kontakt. Ist etwas mühselig aber sie sind hilfsbereit.
    Im Lieferumfang ist ja auch ein CAN Bus Decoder. Ist das richtig so, dass auf dem Label Jeep draufsteht?


    Mfg Marko
    Grüße aus dem Norden..
    ------------------------------------------
    300c CRD LX Bj.: 2008

    #2
    Du hast das Kabel 1 mit dem Busadapter genommen, gehe ich davon aus. Schau mal ob vor dem Kabel und nach dem Kabel Saft ankommt, geht nur bei Zündung an.

    Kommentar


      #3
      Ich habe jetzt gemessen, dass am Stecker beim roten Kabel (ACC) keine 12 V ankommen. Dieses Kabel kommt vom Bus Adapter. Gleichmal dazu eine Frage: Bei mir steht Jeep auf dem Bus Adapter. Ist das richtig?

      Weiterhin komme ich mit der Pinbelegung am Radio nicht klar. Entweder ist der Adapter falsch oder der Aufkleber. Hier mal ein Foto:
      IMG_20220525_115730_2.jpg
      Laut Aufkleber soll ACC an PIN 6 gehen. Am Stecker ist das rote Kabel aber an PIN 5. An PIN 6 vom Stecker ist Amp-Con angeschlossen (Steuerung für Verstärker). Das Kabel hängt frei, ohne Anschluss. Auch das gelbe Kabel, welches 12V haben soll, soll laut Aufkleber an PIN 16 aber am Stecker ist an PIN 15 (genau unter PIN 5 angeschlossen. Ich habe das auch an den China Mann geschrieben. Mal sehen was der antwortet.

      mfg Marko
      Zuletzt geändert von pjo12345; 25.05.2022, 13:58.
      Grüße aus dem Norden..
      ------------------------------------------
      300c CRD LX Bj.: 2008

      Kommentar


        #4
        Ja das ist richtig, Jeep, Dodge, Chrysler alles der gleiche Rotz wenn es aus identischen Zeiträumen stammt. Die Amis sind nicht so bescheuert wie die Europäer und entwicklen 5 verschiedene Fahrzeugelektroniken.

        Der Adapter schaltet 12V auf ACC durch wenn über CANBUS das Signal erfolgt. Also mind. Schalterstellung 1 beim Dicken. Da die Kontakte aber Dauerplus haben (vor dem adapter) wäre es auch möglich, dass ich hier etwas aufgehangen hat.

        Hast du die Batterie mal für ein paar Min abgeklemmt und es nochmal probiert? hast du auf Gelb 12V?

        Dein Stecker liegt falschrum zur Pinbelegung auf dem Aufkleber. Grau / Lila sind die Lautsprecherkanäle (DIN / ISO Norm) und daher die Kontakte 7 - 10 nach Aufkleber. Dein Pin 5 ist Pin 6 und damit ACC (Rot) also Zündplus. Blau/Weiß ist immer Remote für Antenne oder AMP (auch DIN/ISO Standard).
        In jedem Ü-Ei ist ein toter Minion
        Ersatzteile und Trödelkammer

        Kommentar


          #5
          Der Steckerliegt genau so wie ich ihn ins Gerät stecken würde. Die Verriegelung ist oben. Aber egal. 12 V auf gelb habe ich. Der geschaltete 12V kommt nicht durch. Schaue morgen oder besser übermorgen noch einmal.
          Grüße aus dem Norden..
          ------------------------------------------
          300c CRD LX Bj.: 2008

          Kommentar


            #6
            Das ist schon richtig was Cosmic schreibt mit dem Bild und dem Stecker. Das Bild auf dem Aufkleber zeigt den Stecker wenn Du ihn von der Steckseite her betrachtest, Nicht von der Seite mit den Kabeln, also gespiegelt.
            Zuletzt geändert von Discobauer; 26.05.2022, 17:19.
            300C Touring 3.0CRD SRT-Design 05/2009 O.CT Stage 1

            Kommentar


              #7
              Jo ist dämlich gemacht bei den Chinesen, daher etwas auf die Kabelfarben achten, wenn das vorne und hinten keinen Sinn ergibt messen

              Wie gesagt, vielleicht einmal die Batterie abklemmen oder den BUS Adapter nochmal und wieder anstecken, der sollte bei Stellung 1 dann 12V auf dem roten Kabel ausgeben.
              In jedem Ü-Ei ist ein toter Minion
              Ersatzteile und Trödelkammer

              Kommentar


                #8
                Alles gemacht aber auf dem roten Kabel kommen keine 12 V an. Habe jetzt mal eine Brücke gelegt von dem gelben 12V Kabel auf das rote Kabel für ACC. Das Radio geht an aber leider ohne Ton. Egal ob Radio oder Video, kein Ton. Jemand eine Idee?
                Grüße aus dem Norden..
                ------------------------------------------
                300c CRD LX Bj.: 2008

                Kommentar


                  #9
                  ja, wenn der BUS Adapter ne Macke hat steuert der auch die Endstufe nicht an und damit hast du keinen Ton. Die kannst du nicht brücken, die ist BUS gesteuert.
                  In jedem Ü-Ei ist ein toter Minion
                  Ersatzteile und Trödelkammer

                  Kommentar


                    #10
                    Habe das dem China Mann bei Seicane so auch geschrieben. Mal sehen was der jetzt sagt. Hatte darum gebeten, dass er mir einfach einen neuen Bus Adapter schickt. Da ja auch die 12V für ACC nicht am Radio ankommen.
                    Grüße aus dem Norden..
                    ------------------------------------------
                    300c CRD LX Bj.: 2008

                    Kommentar


                      #11
                      Der letzte versuch wäre noch, wenn du das Radio schon gebrückt hast, die Settings vom BUS Adapter über das Radio einmal zu prüfen, vielleicht ist nur das falsche Fahrzeug eingestellt. Wenn du lust und Zeit hast melde dich einfach mal und wir könnten das per Facetime/Whatsapp einmal gemeinsam haben.

                      Ich fühl mich etwas schuldig, weil ich dir den Tip mit dem Ding gegeben hab wenn ich mich recht erinnere.
                      In jedem Ü-Ei ist ein toter Minion
                      Ersatzteile und Trödelkammer

                      Kommentar


                        #12
                        Moin!
                        Im Moment bin ich noch mit dem Support in Kontakt. Da hat man mir auch schon einige Optionen in den Settings durchspielen lassen. Also ich meine bei den CAN Bus Optionen.
                        Jetzt will der Support wissen, welchen Verstärker ich habe. Reicht es wenn ich denen Boston Premium Audio schreibe? Oder gibt's da noch eine bessere Bezeichnung für dieses Soundsystem?
                        Grüße aus dem Norden..
                        ------------------------------------------
                        300c CRD LX Bj.: 2008

                        Kommentar


                          #13
                          Manchmal rutscht bei den chinesischen Adaptern auch ein Pin raus was man nicht gleich bemerkt, kontrolliere das auch nochmal zur Sicherheit
                          300C Touring 3.0CRD SRT-Design 05/2009 O.CT Stage 1

                          Kommentar

                          Lädt...
                          X